CI builds failing for some PaaS customers
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 08:26 AEDT
Identified
Some PaaS customers may see their Gitlab CI builds failing with the following error: “Couldn’t connect to Docker daemon at http://localhost:[1234] - is it running?”

The issue has been identified and is related to a recent Gitlab upgrade. PaaS customers are advised to apply the following patch to their scaffold to resolve the issue:

https://projects.govcms.gov.au/GovCMS/govcms8-scaffold-ci/-/commit/56d2e2f800bac8f94b907279377c16cf99e49cee
Posted Jan 20, 2021 - 16:22 AEDT
This incident affected: GovCMS Projects (Individual websites).