We've identified an upstream issue with the Stage File Proxy module where it's incorrectly treating a blank 'origin_dir' value as an empty string. This causes the requested URL to miss the 'sites/default/files' part, meaning images aren't found/loaded.
A workaround exists where we can manually set the 'origin_dir' value to 'sites/default/files'. SaaS(+) sites that need this fix applied should open a ticket requesting this (we'll also do this for the tickets that have already come through). PaaS customers can apply the fix by running: drush cset stage_file_proxy.settings origin_dir 'sites/default/files'
Posted Nov 09, 2023 - 08:12 AEDT
Investigating
Service Desk has received several reports of Stage File Proxy not working properly on some secondary environments, resulting in missing images. We're currently investigating the cause of the issue, and will provide status updates here.
Posted Nov 02, 2023 - 15:31 AEDT
This incident affected: GovCMS Projects (Individual websites).