Cluster connectivity issues causing solr search pods to be unavailable
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2019 - 08:28 AEST
Update
All sites are now back to normal operation we are continuing to monitor for any further connectivity issues.
Posted 3 months ago. Jul 30, 2019 - 22:20 AEST
Monitoring
Rolling updates have resolved issues on all production sites, we are just confirming the status of non production environments
Posted 3 months ago. Jul 30, 2019 - 22:08 AEST
Identified
We are still working to recover the solr services on the cluster, the update process is taking longer than expected.
Posted 3 months ago. Jul 30, 2019 - 16:03 AEST
Update
This issue will require an update across the cluster which has begun.
Posted 3 months ago. Jul 30, 2019 - 13:14 AEST
Investigating
We are currently experiencing connectivity issues on the cluster that is impacting solr search pods, we are investigating.
Posted 3 months ago. Jul 30, 2019 - 11:32 AEST
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (OpenShift)).