Issues with site search

Incident Report for GovCMS

Update

Engineers have prepared an update to address the memory management issue identified within the Solr search platform that has been contributing to degraded search performance.

To apply this update, all Solr pods within the SaaS Production cluster will be restarted commencing at 21:00 AEST. During this activity, customers may experience brief interruptions or increased response times for Solr search services.

The application of the same update for the PaaS production cluster will be delivered during the regular maintenance period on 16 June 2026.

The GovCMS Infrastructure team will continue to monitor the platform closely and provide further updates as required.
Posted Jun 12, 2026 - 18:19 AEST

Update

The GovCMS Infrastructure team has isolated the cause of the issue currently contributing to slower-than-normal Solr Search response times.

Engineers are actively preparing and implementing an update to address the identified issue. We will continue to monitor service performance throughout this process.

The next update on the status of this incident will be provided at 18:00 AEST.
Posted Jun 12, 2026 - 16:48 AEST

Investigating

A small number of sites have indicated SOLR site search is not functioning correctly, search results may take a long time to display or may not display at all. If your site is affected, please raise a service desk ticket. We will update this issue as more information becomes available.
Posted Jun 12, 2026 - 12:33 AEST
This incident affects: GovCMS Projects (Individual websites).