GitLab pipelines failing due to 3rd-party outage
Incident Report for GovCMS
Resolved
This issue has been fully resolved. We had no reports of failed pipelines.
Posted May 21, 2020 - 15:47 AEST
Monitoring
The cause of this issue was an ongoing outage of the 3rd-party service Quay.io, which was used to store container images: https://status.quay.io/incidents/kw2627bsdwd9

We have moved the images to a more reliable service, so the pipelines should not fail now.
Posted May 20, 2020 - 13:46 AEST
Identified
Since yesterday, we've had multiple reports of pipelines failing in GitLab. The cause has been identified and we are working on a fix.
Posted May 20, 2020 - 10:33 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).