Cron job times shifted to CET
Incident Report for GovCMS
Resolved
We have identified a fix for this issue, and we are working with individual site owners to apply it to their sites/projects.

This incident is considered resolved.
Posted Apr 09, 2020 - 11:50 AEST
Identified
A possible fix for this issue has been identified.
Posted Nov 18, 2019 - 11:27 AEDT
Investigating
As a result of a previous software update during scheduled maintenance, the pods that are running the cron jobs have shifted to from UTC to CET. We are currently investigating, and looking into a possible fix.
Posted Oct 29, 2019 - 15:21 AEDT
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (Amazon EKS)).