Issue regarding SSO functionality

Incident Report for GovCMS

Resolved

The issue has been investigated and resolved.

If you are still having issues with your SSO implementation, please raise a Service Desk ticket.
Posted Jul 14, 2026 - 16:43 AEST

Investigating

An issue has been identified that is preventing SSO from working for some GovCMS SaaS websites.

The issue is under active investigation and you may notice deployments for your project if you have SSO enabled.
Posted Jul 14, 2026 - 14:58 AEST
This incident affected: GovCMS Projects (Individual websites).