Post-maintenance GitLab issues
Incident Report for GovCMS
Resolved
All GitLab-related issues have been resolved.
Posted 2 months ago. Jun 13, 2019 - 10:19 AEST
Monitoring
A fix for the GitLab issue has been implemented. We are now monitoring.
Posted 2 months ago. Jun 12, 2019 - 12:26 AEST
Investigating
We have noticed certain problems with GitLab after tonight's scheduled maintenance. We are currently investigating.
Posted 2 months ago. Jun 12, 2019 - 08:16 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).