Secondary environments cannot be deleted from the GovCMS Dashboard
Incident Report for GovCMS
Resolved
This problem has now been fully resolved.
Posted Oct 14, 2019 - 12:37 AEDT
Investigating
We are currently investigating why environments cannot be deleted.
Please raise a GovCMS Service Desk ticket if an environment needs to be deleted urgently in the meantime.
Posted Oct 09, 2019 - 15:33 AEDT
This incident affected: GovCMS Projects (GovCMS Sites Logging System (OpenSearch)).