Slowness on some SaaS sites

Incident Report for GovCMS

Resolved

This incident has been resolved.
Posted May 27, 2025 - 16:28 AEST

Monitoring

The initial issue has been mitigated, and site performance has returned to normal.
Investigations into the circumstances of the issue are continuing.
Posted May 27, 2025 - 10:22 AEST

Investigating

Our hosting infrastructure is indicating that some SaaS sites are slow to load this morning. Multiple sites are effected. Investigations have commenced and we will provide more information as it comes to hand.
Please raise a Service Desk ticket if you are affected and have not already been in touch.
Posted May 27, 2025 - 10:09 AEST
This incident affected: GovCMS Projects (Individual websites).