Service Desk issue with password reset emails

Incident Report for GovCMS

Resolved

This incident has been resolved.
Posted Jan 04, 2024 - 08:55 AEDT

Identified

A handful of customers have reported problems resetting their Service Desk passwords. The upstream issue has been identified and will be rectified as soon as possible. Thank you for your patience while this resolved.
Posted Nov 30, 2023 - 15:09 AEDT
This incident affected: GovCMS Service Desk (Freshdesk) (Freshdesk email notifications).