PaaS/SaaS+ deployment fails
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 10:55 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2022 - 14:55 AEST
Investigating
An issue has been detected that is causing CI pipelines to fail for some PaaS and SaaS+ sites. We are investigating this issue.
SaaS sites are not affected.
If you are affected by this and have not already logged a Service Desk ticket, please do so.
We will keep you updated as we work to resolve the issue.
Posted Jun 06, 2022 - 14:25 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).