Database cluster unstable
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted 9 days ago. Mar 12, 2019 - 13:48 AEDT
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Mar 12, 2019 - 12:05 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Mar 12, 2019 - 12:05 AEDT
Investigating
We are currently investigating this issue.
Posted 9 days ago. Mar 12, 2019 - 11:53 AEDT
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (OpenShift)).