High load on cluster
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2019 - 09:53 AEST
Investigating
The cluster is currently experiencing a high load, so certain tasks may be slower than usual. Production sites should not be affected.
Posted about 2 months ago. Jul 05, 2019 - 09:21 AEST
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (OpenShift)).