Kibana and Elasticsearch are rebuilding indices
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 11:27 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 16:11 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 10:45 AEDT
Investigating
Elasticsearch is currently recovering from maintenance, and whilst the indices are being allocated Kibana will not be searchable.
Posted Feb 24, 2021 - 10:44 AEDT
This incident affected: GovCMS Projects (GovCMS Sites Logging System (OpenSearch)).