Emails from Service Desk failing to deliver
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted May 17, 2022 - 08:42 AEST
Monitoring
The GovCMS Service Desk has now changed email configuration so that all emails will be sent from govcms.support@salsadigital.com.au. The SPF configuration on this address meets stricter email client requirements, where a problem was encountered previously.

The issue will continue to be monitored throughout the week.
Posted May 14, 2022 - 14:37 AEST
Update
The GovCMS team has confirmed that stricter mail servers are rejecting some inbound Service Desk emails based on the SPF settings in the Freshdesk mail server.

We are working with Freshdesk to update the mail server settings. Alternatively, we may switch to a different sending address for Service Desk emails.
Posted May 13, 2022 - 18:35 AEST
Identified
Emails from GovCMS Support are bouncing for some customers today. We are working on the issue.

If you have raised tickets, please keep across the responses by logging into the interface at https://govcms.freshdesk.com.
Posted May 13, 2022 - 11:12 AEST
This incident affected: GovCMS Service Desk (Freshdesk) (Freshdesk outgoing emails).