Disruption to GovCMS Dashboard access and deployments.
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 19:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2019 - 13:49 AEST
Identified
There was a brief disruption at 9:30am, which may have caused problems with access to the GovCMS Dashboard and/or also deployment failures.

The Dashboard access issue was resolved by 9:38am; we are currently working on the deployment failures.
Posted Jun 14, 2019 - 11:44 AEST
This incident affected: GovCMS Projects (GovCMS Sites Logging System (Kibana), Deployment Infrastructure).