Slow/unresponsive secondary environments due to high database load.
Incident Report for GovCMS
Resolved
This issue has been resolved, with no further impact expected on environments.
Posted May 06, 2021 - 11:52 AEST
Monitoring
In the last 24hrs, we've identified 2 specific environments that were causing increased database load, related to scheduled cron jobs that were not correctly configured. These scheduled tasks have been scaled down, allowing the load on other non-production environments to drop back to normal levels.

We are continuing to monitor for the next few hours. No further impacts from this issue are anticipated. If any non-production environment is not performing as expected, please raise a service desk ticket.
Posted May 05, 2021 - 11:58 AEST
Investigating
Customers may notice secondary environments to be slow to deploy and/or respond to requests. Production environments are not affected.

We are investigating the root cause of this issue.
Posted May 05, 2021 - 11:42 AEST
This incident affected: GovCMS Projects (Individual websites, Deployment Infrastructure).