Slow and failing GitLab builds
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 16:16 AEST
Monitoring
All GitLab builds are running normally again.
Posted 3 months ago. May 24, 2019 - 15:44 AEST
Investigating
We are experiencing performance degradation with GitLab builds being slow or failing. We are currently investigating this.
Posted 3 months ago. May 24, 2019 - 14:56 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).