Slow build jobs in GitLab
Incident Report for GovCMS
Resolved
We have not seen any further build issues after implementing the fix on Thursday.
Posted 27 days ago. Jul 30, 2019 - 07:52 AEST
Monitoring
This issue was due to a change in the upstream docker:dind image, we have implemented a fix and will continue to monitor builds.
Posted about 1 month ago. Jul 25, 2019 - 14:52 AEST
Update
We are investigating build failures across a number of nodes within the cluster
Posted about 1 month ago. Jul 25, 2019 - 13:44 AEST
Investigating
We are currently investigating slow build jobs in GitLab.
Posted about 1 month ago. Jul 25, 2019 - 12:16 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).