Deployment failure on new secondary environments
Incident Report for GovCMS
Resolved
This issue has been resolved. Please raise a ticket with the GovCMS Service Desk if you are still facing any deployment issues.
Posted Nov 26, 2020 - 12:06 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2020 - 10:26 AEDT
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 10:25 AEDT
Monitoring
A fix has been implemented and we are monitoring the results. Please re-try any failed deployment and reach out if you are still facing any issue.
Posted Nov 23, 2020 - 10:25 AEDT
Identified
We have identified an intermittent issue with deploying new secondary environments. This seems to only impact new secondary environments so existing environments should deploy fine. Our team is working on resolving the issue.

If your project is affected by this issue and you urgently need to deploy a new secondary environment, please raise a ticket with the GovCMS Service Desk.
Posted Nov 23, 2020 - 08:24 AEDT
This incident affected: GovCMS Projects (Deployment Infrastructure).