Deployments are now complete for production environments and is now commencing on non-production environments.
Posted Nov 12, 2025 - 13:31 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2025 - 06:00 AEDT
Scheduled
SaaS Advice We would like to inform you of an upcoming change to GovCMS for the Solr8-9 upgrade.
Key takeaways: - unlike other Solr updates, this change will not require changes to configuration - this deployment will not require a deployment block - Solr indexis preserved during this update - your site will not be required to be reindexed. - no outages are expected to websites during the deployment process.
Tentative schedule: - Release and the release notes are expected to be sent on Tuesday 11 November 2025 . - Deployments commence from 6am Wednesday 12 November 2025 and will be conducted throughout the daytime. - Production branches completed by 2pm Wednesday 12 November 2025 - Non-Production branches completed by 10am Thursday 13 November 2025
PaaS Advice PaaS customers are required to manage the Solr8-9 update for their websites. Please ensure you are running the latest platform base images and packages, and stay aligned to GovCMS best practice: