Kibana logs not available
Incident Report for GovCMS
Resolved
The Elasticsearch cluster is now fully functional again.
Posted May 13, 2019 - 15:28 AEST
Investigating
We are currently experiencing issues with the Elasticsearch cluster and we are working on restoring full functionality.
Posted May 13, 2019 - 13:08 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).